Back to overview
Maintenance
🛠️ We're moving the nodes
May 7, 2026 at 7:00am UTC
–
May 7, 2026 at 8:00am UTC
Affected services
api.fuelled.com/user-service/api
api.fuelled.com/listing-service/api
api.fuelled.com/common-service/api
api.fuelled.com/payment-service/api
preview.fuelled.com
Resolved
May 7, 2026 at 8:00am UTC
Maintenance ended
Affected services
Created
May 7, 2026 at 7:00am UTC
we're about to moving the several server to the new one
Affected services